Dapper wont boot

Thomas Beckett thomas.beckett at gmail.com
Thu Jan 26 15:10:10 GMT 2006

> Could you try doing the same with Flight 3.
> Scott
> --

I have tried again with flight 3 today and no change. removing kernel
options as suggested by Ben didnt work and is useless as the
uncompressing linux..... ok booting line doesnt even show so i dont
think there is a kernel loaded yet to pass parameters to :(

I have attached a picture to my bug report of when it happens

(I know - I called it Breezy - it is actually Dapper)

As you can see it is so early in the boot process that im assuming
that grub (or lilo when I try it with that too) fails to pass control
to the initrd. I have tried leaving it for over an hour and nothing
changes at all. As mentioned in the bug report, using the older ubuntu
kernel boots fine so it is something to do with this specific build.
During a chroot into the partition I dpkg --reconfigure initram-tools
or whatever the package name was (cant remember) but thats not fixed

As a side note - Windows boots fine and so does a Fedora 5 test2 that
I installed yesterday on a different partition on the same disk. I am
at a complete los as to why it is failing... Any ideas? or how I can
go about diagnosing it for you?


More information about the ubuntu-devel mailing list