Problems during installing support for spanish language

Carlos Parra Camargo cparra at
Wed Sep 7 07:02:23 CDT 2005

Using Colony 4, i choose to download support for spanish language, but
the installation stops showing a message "Installed

cat /var/log/base-config-pkgsel.log:


"Se instalarA!n los siguientes paquetes NUEVOS:
  aspell-es language-support-es ....


WARNING: untrusted versions of the following packages will be installed!


Should I go ahead and install the packages anyway?
To continue, enter "SA-"; to abort, enter "No":

  It seems that base-config stops because it doesn't auto-respond the

  I'm not sure what is the problem, maybe:

  - it's problem of locales, "SA-" should be "Sí"
  - the packages should be trusted versions

  I want to report a bug but i don't where is the source problem.

Carlos Parra Camargo
Emergya, Soluciones Tecnológicas
Tel. +34 954 98 10 53 FAX +34 954 98 11 79
Avda. Luis Montoto, 105
E41007 Sevilla
cparra at

More information about the ubuntu-devel mailing list