Emanuel Steen kozz at pegasos.org
Sat Nov 5 17:10:53 CST 2005


Are you using Hoary? I remember having this problem too, but at the time I was 
using Hoary it was as my second OS after Gentoo so solved it by watching the 
movies there instead. But since I updated to Breezy I have never had the 
problem. So, for me, it now works without problem.

// Kozz

On Saturday 05 November 2005 22.50, Tobias Pflug wrote:
> hi,
> I'd like to "use" the current interrest in ffmpeg to mention that
> ffmpeg has never worked properly on my ppc install ever since i've
> been running ubuntu on it. I've experienced problems with mplayer
> using ffmpeg, but also when using ffmpeg from CVS with some simple
> player - The image gets more and more greenish until some keyframe
> when image looks normal for a short amount of time before it gets green
> again.
> iirc i've filed a bug report long ago but nothing ever changed - or
> am I the only one experiencing this?
> regards,
> Tobi

More information about the ubuntu-devel mailing list