Request to remove "winesetuptk" package from universe

Tim Schmidt timschmidt at
Sun Mar 13 12:04:03 CST 2005

I have a similar setup (an AGP S3 Trio3D and a PCI S3 Virge DX)
running XFree in Warty and now Xorg in Hoary.  Hoary did not
auto-configure itself well enough to have a working GDM on install... 
nor did a previous xorg configuration from an older Hoary snapshot
work, however, deleting /etc/X11/xorg.conf and running
dpkg-reconfigure xserver-xorg and then plugging in the propper refresh
values and setting up xinerama did work.  I've attached my xorg.conf. 
Hope it helps.


On Sun, 13 Mar 2005 06:34:53 -0500, Leif <dlist at> wrote:
> Niran Babalola Wrote:
> > I don't think you want to use the same config file. I upgraded to
> > hoary a few days ago, and X wouldn't start and complained about not
> > being able to find the "Keyboard" driver (I think the problem here is
> > that uses a lowercase K). Even doing a "dpkg-reconfigure
> > xserver-xorg" didn't fix it. I had to delete the xorg.conf file and
> > then run "dpkg-reconfigure xserver-xorg" to generate a new one.
> > Basically, if works for you on the live CD then it should work
> > installed. What goes wrong with when you try it?
> >
> > - Niran
> >
> I've got xinerama setup with an nvidia card and an old s3. When I use
> xorg, the s3 screen just goes black. My mouse still moves out of the
> nvidia screen to the s3 screen, I just can't see it. I realize an old
> card like the s3 must be supported by xorg, but somehow it doesn't work
> quite in the same way as xfree.
> --
> Leif
> --
> ubuntu-devel mailing list
> ubuntu-devel at
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 4049 bytes
Desc: not available
Url :

More information about the ubuntu-devel mailing list