problems about dependency of mysql-server-5.5-dbgsym

Colin Watson cjwatson at
Tue Sep 15 12:37:54 UTC 2015

On Tue, Sep 15, 2015 at 05:11:01PM +0800, Gareth wrote:
> I know this. But at the first time I enabled ddebs' trusty only (no
> trusty-updates yet), I got errors from running apt-get install this
> package. Because the mysql-server's latest version is
> 5.5.44-0ubuntu0.14.04.1, and the dbgsym package from trusty repo is
> 5.5.35+dfsg-1ubuntu1. After enabling trusty-updates, I got what I
> need, the dbgsym package with 5.5.44-0ubuntu0.14.04.1

Right, but the version of mysql-server-5.5 in trusty (not
trusty-updates) was 5.5.35+dfsg-1ubuntu1, so this is consistent.  If
you're going to enable ddeb repositories, you need to enable a set of
them that matches the ordinary binary repositories you're using.

Colin Watson                                       [cjwatson at]

More information about the Ubuntu-devel-discuss mailing list