upgrade udev on Ubuntu 14.04

Qiang Huang h.huangqiang at huawei.com
Wed Mar 18 02:46:43 UTC 2015

On 2015/3/17 13:21, Martinx - ジェームズ wrote:
> Hello!
> I backported systemd 208 (including udev, of course), from Utopic, to Trusty.
> Take a look: https://launchpad.net/~martinx/+archive/ubuntu/systemd
> You can try it on Trusty by running:
> sudo add-apt-repository ppa:martinx/systemd
> sudo apt-get update
> sudo apt-get dist-upgrade
> Hoe it helps!
> Let us know if it works for you!   :-)

Hi Thiago,

Thanks so much for your help, I got some network problems using PPA,
$ sudo add-apt-repository ppa:martinx/systemd
Cannot add PPA: 'ppa:martinx/systemd'.
Please check that the PPA name or format is correct.

solutions googled out http://itsfoss.com/fix-add-ppa-error-ubuntu-1404-linux-mint/
won't help.

I tried add source manually to /etc/apt/sources.list, but failed at
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 91F1B266D01CEBCD
got keyserver timeout, tried different keyservers, no luck.

Anyway, latest news from Docker:
seems udev version might not be the root cause, so I'll hold on the upgrading.

Could you keep your udev208 PPA remain in case we need it in the future?


> Cheers!
> Thiago

More information about the Ubuntu-devel-discuss mailing list