upgrade udev on Ubuntu 14.04

Aron Xu happyaron at ubuntu.com
Sat Mar 14 10:27:14 UTC 2015


On Fri, Mar 13, 2015 at 4:33 PM, Qiang Huang <h.huangqiang at huawei.com>
wrote:

> Hi list,
>
> I'm a Docker user, for some reason, I need to use Docker on Ubuntu 14.04
> with devicemapper driver, but we got a serious problem because udev on
> Ubuntu 14.04 is too old to support sync, see details:
> https://github.com/docker/docker/issues/4036
>
> Seems no one ever got around of this problem, I wonder if we can upgrade
> udev
> on Ubuntu 14.04 in a smooth way, e.g. from udev 204 to udev 208.
> (RHEL7 with udev 208 don't have this problem, so I assume udev 208 would
> work)
>
>
Please ask (and help) back-porting it, that's what -backports repository
lives for. See the procedure:

https://wiki.ubuntu.com/UbuntuBackports

Pushing a new major version to -updates repository does not work with
current policy except some extreme situations (in theory).

Thanks,
Aron
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20150314/dc2d2c07/attachment.html>


More information about the Ubuntu-devel-discuss mailing list