ruby-gtk3 depends on libruby2.0, libruby2.1 in 14.10

Gianfranco Costamagna costamagnagianfranco at
Wed Apr 15 20:58:04 UTC 2015


>Surely this is an error, and it should be one or the other, no? Or a
>libruby virtual package?

I guess it picked up both because they were both available on ubuntu 14.10.

You can see a rebuild in the upcoming 15.04 [1] and I see the resulting package has only one dependency (runtime) on the 2.1 ruby package.

Not sure if a bug or not, but it should be fixed in vivid.




More information about the Ubuntu-devel-discuss mailing list