Missing File

Rigved Rakshit r.phate at gmail.com
Mon Apr 23 07:31:04 UTC 2012

> This morning I tried to upgrade my Ubuntu 11.10 to the Ubuntu 12.04
> beta2-desktop-amd64, which did not work.
> I went into the Terminal and typed in this Line.....
>         ''sudo do-­release-­upgrade ­d;''

sudo do-release-upgrade -d

This command will only work after Ubuntu 12.04 has been released,
which means after 26th April, 2012.

> I tried this several times, both using and not using the "-" between words
> like it is Printed in the PDF I downloaded from the Ubuntu Web Site last
> evening.  I also tried it with and with out the "; " at the end of the Line.
> The only result I got was a Line that said "no upgrades found''.  I know the
> File has been released, because I downloaded a copy of it last evening
> also.  I do prefer to use the Automatic Upgrade, because it has worked so
> well on Ubuntu before, and saves so much time re-installing and configuring
> Software.

If you want to upgrade now, before the official release, then you can
do the following:

sudo apt-get update
gksudo update-manager -d

The update-manager window will open up. It will show the 12.04 is
available. Click the upgrade button to upgrade to the 12.04 beta

Please direct such Ubuntu support questions to the ubuntu-users mailing list.

Best Regards,
Rigved Rakshit

More information about the Ubuntu-devel-discuss mailing list