Missing File

C de-Avillez hggdh2 at ubuntu.com
Fri Apr 20 19:50:31 UTC 2012


On Fri, 20 Apr 2012 12:25:24 -0400
Ray McCrum <ogmhc10n2 at att.net> wrote:

> 
> This should be an easy fix.
> 
> This morning I tried to upgrade my Ubuntu 11.10 to the Ubuntu 12.04
> beta2-desktop-amd64, which did not work.
> 
> I went into the Terminal and typed in this Line.....
>         ''sudo do-­release-­upgrade ­d;''
> 
> I tried this several times, both using and not using the "-" between
> words like it is Printed in the PDF I downloaded from the Ubuntu Web
> Site last evening.  I also tried it with and with out the "; " at the
> end of the Line.
> 
> The only result I got was a Line that said "no upgrades found''.  I


<snip/>

Hi Ray

It seems your problem is mising a dash: the command requires '-d' to
attempt an upgrade to a development release, *not* 'd'.

Please try with

sudo do-release-upgrade -d

and we will go from there.

Cheers,

..C..
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20120420/5eb4527b/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list