Where is the chooser chooser?

Vernon Cole vernondcole at gmail.com
Tue Sep 6 17:28:29 UTC 2011

I tried the upgrade to 11.10 Beta 1 yesterday.  It worked quite well, once I
remembered to start "update-manager -d" from the command line. I was
ecstatic to see mono 2.10 installed and can hardly wait to try loading
IronPython 2.7.  It seemed like today would be my day! But...

The Beta is _very_ not ready for prime time.  In particular, the chooser (is
that the correct name for the gui login screen?) leaves a lot to be
desired.  In the past, I was allowed to choose my keyboard map and my window
manager from selections at the bottom of the screen, with defaults to the
last choice I made.  This is especially nice for me, since I usually type on
an alternate keyboard (dvorak) and my password is on different keys on a
querty keyboard.  Of course, the password is not displayed -- so I can't
tell why it is rejected.  I just have to guess that perhaps I am using the
wrong keyboard and try again.  Fortunately, MS Windows has the same problem,
so I am used to the workaround, and tried it right away.

  I have gdm installed, and was asked during the upgrade which window
manager I wanted for default, and I specified gdm.  I double-checked my
installation using synaptic (Ubuntu Software Center is broken) and gdm is
present.   But I cannot use it.  I want my Ubuntu Classic desktop back.
Unity takes too damn long to do anything in -- if it can be found at all.
(Thanks for making it possible to start a second instance of something via a
right-click -- that helps.)  But, I find it confusing having half of the top
bar belong to a program and half to the system, and mostly, I _like_ my
applets and don't want to live without them.  I use this computer to get
work done, not to admire how pretty the graphics look, and I want stuff
where I can find it quickly, without the hover pause locate click hover
pause locate click thing.

How can I regain control?  Please don't tell me I must switch to KDE!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20110906/577157c9/attachment.html>

More information about the Ubuntu-devel-discuss mailing list