[repost] inconsistant hibernate in Lucid...anyone?

Robert Holtzman holtzm at cox.net
Sat Jul 17 01:18:12 UTC 2010


Tried this on the users list with no good answers so I'll try it here.  

Upgraded from 8.04 where hibernate worked perfectly to 10.04 where
hibernate is hit or miss. Sometimes the power light goes out and other
times not. Today I started with a fully charged battery on a Dell D600
and put the system in hibernation. The power light went off but when I
woke the system up 3 hrs later the battery was only 65% charged. Not
sure if it was really in hibernation or not. Searches turned up nothing.
I hesitate to file a bug because 1) I'm not sure it's a s/w problem and
2) the launchpad site confuses the hell out of me (wetware problem).

Any pointers appreciated.   

-- 
Bob Holtzman
Key ID: 8D549279
"If you think you're getting free lunch,
 check the price of the beer"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20100716/f10d5a53/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list