Qt Creator

Daniel Chen seven.steps at gmail.com
Mon Jan 4 12:28:53 GMT 2010


On Sat, Jan 2, 2010 at 7:07 AM, Dmitry Unruh <dmitryunruh at googlemail.com> wrote:
> Why in the repositories of Ubuntu Qt Creator is still version 1.2 and not 1.3?

$ rmadison qtcreator
 qtcreator | 1.2.1-3ubuntu1 | karmic/universe | source, amd64, i386
 qtcreator | 1.3.0-0ubuntu2 | lucid/universe | source, amd64, i386

Lucid has 1.3.0; perhaps you'd like to request a backport to
karmic-backports? See
https://help.ubuntu.com/community/UbuntuBackports#How to request new
packages

Thanks!
-Dan



More information about the Ubuntu-devel-discuss mailing list