Mlterm installed with RTL languages

Usama Akkad uahello at gmail.com
Fri Apr 9 07:20:50 BST 2010


Hello,
is it possible to have mlterm installed when some user install RTL
language?
it's know that gnome-terminal doesn't support Arabic or Farsi or any RTL
language because of vte bug
https://bugs.launchpad.net/vte/+bug/263822

however mlterm does,
https://wiki.ubuntu.com/Mlterm

thanks,




More information about the Ubuntu-devel-discuss mailing list