GRUB 2 now default for new installations

John Moser john.r.moser at
Wed Jun 10 21:55:12 UTC 2009

Felipe Figueiredo wrote:
> On Wed, Jun 10, 2009 at 6:25 PM, Felipe Figueiredo<philsf79 at> wrote:
>> To name one problem, people who use LVM can't use GRUB because it
>> doesn't support LVM block devices.
> Of course this is wrong, silly me. What I meant is that you have to
> bypass LVM for GRUB, by means of a non-LVM /boot partition.

Okay, that makes sense.  On a normal partitioning setup, of course, this 
is a non-issue.

> I hope it's clearer now.
> regards
> FF

More information about the Ubuntu-devel-discuss mailing list