a ubuntu-audio mailing list?

Dan Chen crimsunkg at yahoo.com
Sun Jan 18 21:36:13 GMT 2009


Reply inline.



----- Original Message ----
From: Mackenzie Morgan <macoafi at gmail.com>
[...]
-------- Forwarded Message --------
> From: shirish <shirishag75 at gmail.com>
[...]
> Hi Tony,
>        While PA has its fair share of grief, its also alsa and other things.
> For e.g. look at this thread.
> 
> http://ubuntuforums.org/showthread.php?t=1041622

There are several different issues being muddled in that UF post:
1) taavikko and gspat have the issue of inaudible sound on boot due
to alsa-utils's broken udev.script (fixed; see
http://bazaar.launchpad.net/~crimsun/alsa-utils/ubuntu.new/revision/14)

2) macaholic has the issue of sound device race between non-Free
Flash and PulseAudio (proposed fix in discussion; see bug 314739)

3) iaskedalice09, the original poster, has not included enough
information to debug the symptoms.

> and one of the solutions which is proposed by one of the users.
> 
> http://ubuntuforums.org/showpost.php?p=6569156 

Possibly relevant to the original poster's symptom, but there's no way
to tell without further information.

>  a. perhaps there are issues with the approach (perhaps some race
> condition or something else due to which ubuntu doesn't have
> initscripts for alsa, I don't know ) .
> 
> b. The post might be an incorrect solution to the given problem.
> 
> c. Perhaps, its a workaround but what the real issue is we don't know.

All three (a, b, c) addressed above.

Thanks,



      



More information about the Ubuntu-devel-discuss mailing list