call for testing usb-creator

(=?utf-8?q?=60=60-=5F-=C2=B4=C2=B4?=) -- Fernando ubuntu at bugabundo.net
Tue Sep 23 22:06:02 UTC 2008


Olá Evan e a todos.

On Tuesday 23 September 2008 16:06:29 Evan Dandrea wrote:
> On Tue, Sep 23, 2008 at 6:48 AM, (``-_-´´) -- Fernando
> <ubuntu at bugabundo.net> wrote:
> > I'm sorry for not having reported this earlier, but I did give it a test last week, with a daily cd iso and a 8GiBs pendrive, and it got stuck at 8%.
> 
> This is in some respects a bug.  It's not getting stuck, it's just
> updating the progress based on the number of files copied rather than
> the number of bytes copied, which means that it will sit at 8% for a
> while while it copies the squashfs.  I plan to fix this today.

It seems that 0.1.4 fixed my problem. It worked exactly as expected, and was quite fast. Didnt even noticed the progress bar (but I saw it stop again on 8% for a sec)


> It does mount the source image and target disk in /tmp if they're not
> already mounted.  Perhaps this is what you were seeing?

That's it. Why does it do it?


> Thanks.  Please file any issues you find on the bug tracker as it's
> quite difficult to keep track of them when they're posted to a mailing
> list.

Well didnt find any bugs per si against usb-creator but I found to odd behaviours:
 * ubiquity or casper takes a lot of time to boot from pen (much longer then the CD/DVD), so maybe we could have a progress bar show up earlier or TTY messages (while not on quite). Dont even know if I should report it or against what.
* I decided to test Suspend while booting from Pen. Guess what ? my system (kernel??) stop responding. Not even alt+SysReq+REISUB worked. Hard  power down was my only option. But I guess LiveCDs/DVDs/USB system aint ready to be used with ACPI support...

---

Continuing with my offtopic, cant we get boottoram option back? it would be great to unplug the pendrive (imagine the case of netbooks, where all usb ports count).
I cant even imagine how Clonezilla project does it on their Testing Branch (they are rebasing on Ubuntu Intrepid). I guess I need to email them and ask.

-- 
BUGabundo  :o)
(``-_-´´)	http://LinuxNoDEI.BUGabundo.net
Linux user #443786    GPG key 1024D/A1784EBB
My new micro-blog @ http://BUGabundo.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20080923/3bb77da9/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list