call for testing usb-creator

Evan Dandrea evand at
Tue Sep 23 15:06:29 UTC 2008

On Tue, Sep 23, 2008 at 6:48 AM, (``-_-ยดยด) -- Fernando
<ubuntu at> wrote:
> I'm sorry for not having reported this earlier, but I did give it a test last week, with a daily cd iso and a 8GiBs pendrive, and it got stuck at 8%.

This is in some respects a bug.  It's not getting stuck, it's just
updating the progress based on the number of files copied rather than
the number of bytes copied, which means that it will sit at 8% for a
while while it copies the squashfs.  I plan to fix this today.

> It stood there for more then 30 mins with the pen light blinking.
> Only a file was created on the pen, but i cant remember its name (syslinux or something like that)
> I tried it several times and even tried to make it verbose, but got nothing.
> I also saw files being created on /tmp/, and I was afraid I would run out of space on that partition (only had 1GiB free). I dont know what that temp file is used, but if I tried the DVD iso and the temp file grew that much I would have ended without free disk. Please let me know if it does.

It does mount the source image and target disk in /tmp if they're not
already mounted.  Perhaps this is what you were seeing?

> I'll try to test it today again with the most up to date version and a daily CD iso.

Thanks.  Please file any issues you find on the bug tracker as it's
quite difficult to keep track of them when they're posted to a mailing

More information about the Ubuntu-devel-discuss mailing list