Please keep the old IDE chipset drivers so that external CD writers can work

Wenzhuo Zhang wenzhuo at zhmail.com
Thu Apr 3 00:36:13 BST 2008


Rick Knight wrote:

> boot the 2.6.22.14-generic kernel? I have a 4 year old Soyo motherboard 
> with Via chipset. Can I rebuild the kernel to get this older IDE 
> support? I can still boot into my Feisty kernel.


If your chipset is not supported by libata, and you want rebuild the kernel
to add the old drivers back, following the instructions on this web page:

    https://help.ubuntu.com/community/Kernel/Compile

Wenzhuo






More information about the Ubuntu-devel-discuss mailing list