Package latest brasero version

Didier Roche didrocks at
Tue Jun 29 20:28:29 BST 2010

On mar., 2010-06-29 at 11:15 -0700, patrick flaherty wrote:
> Hi,
> As a would-be open source contributor (programmer) I've been told, and
> have read, that I should start with packaging.  I'm running Kubuntu
> 10.04.

Great :)
> In the Ubuntu packing instructions documentation they used brasero
> (burning CDs, etc) for one example and I find here
> that the brasero developers seem to be asking for someone to package
> the latest, 2.30.2, version of brasero.

Sorry to disappoint you, but 2.30.2 is already in lucid-proposed (and
maverick) and should hit lucid-updates as soon as the associated bug
reports will be checked  (LP: #561319, #469459, #581759, #581885,
#564766, #444832, #380643, #587924, #592075). You are welcome to confirm
those are fixed in the new version.
> I've downloaded the correct source and, with a number of problems,
> succeeded in doing a debuild.  I've encountered more problems when
> trying to do sudo pbuilder build brasero_2.30.2-1ubuntu1.dsc some of
> which I've solved but I'm stuck on the latest one.
For pbuilder, you really should checkout which is a good guide for learning
how to use it.

> Is this where I ask questions on detailed packaging errors?
For packaging question, I think is a good start, and for
more interactive question/answer, you can join on IRC (you can use
empathy to connect) on freenode/ubuntu network #ubuntu-motu and ask your
questions there.

You should find all the support to get help from there.

More information about the ubuntu-desktop mailing list