newbie query

Brian insanitywetrust at
Wed Jan 31 14:45:08 UTC 2007

thanks for reply
i ran the command line to install the : libgdk-pixbuf2
and then again, found another needed file...  libssl0.9.6
tried to install this and could not due to this error

loki4t4 at alpha44:~$ sudo apt-get install libssl0.9.6
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package libssl0.9.6
loki4t4 at alpha44:~$

i do recall adding some repositories, is there a way to add them all and
avoid all this missing stuff

oh and is this normal to have to do all this just to install software?

reason i am asking, if ubuntu wants more people to use their desktop,
well, imagine for a minute or two, of say, fifty or sixty million people
all looking to do the same? i can barely keep up with just myself...
used to be ok with windows, and switched as i heard this is more stable
and freer software, only they could have mentioned this is just not so
true, already had to reformat the one computer as it hung up on some
massive updates and well, i hope you can see my frustrations here and
again i ask, imagine this repeated several million times....

thanks for your time and hoping to at least get one install today,
preferably as well to get the banshee going so i cna use my two ipod
shuffles again.... seems this is never gonna end.... oh well, i shall
quit whining and sit quietly in corner licking my wounded pride

On Wed, 2007-01-31 at 09:30 -0500, Don Kelly wrote:
> On 1/31/07, Brian <insanitywetrust at> wrote:
> > hello
> > i tried the following commands and got these errors :::
> >
> > loki4t4 at alpha44:~$ sudo dpkg -i ymessenger_1.0.4_1_i386
> You need to use the full filename on the command line
> (ymessenger_1.0.4_1_i386.deb).  So the command should be "sudo dpkg -i
> ymessenger_1.0.4_1_i386.deb".  The linux command line (bash) will
> auto-complete filenames if you press the Tab key.
> > and then, i right clicked the file as it is in the desktop window
> > and then got this message :::
> >
> > Error: Dependancy is not satisfiable: libgdk-pixbuf2
> >
> You can try "apt-get install libgdk-pixbuf2" to install that package.
> Or, you can search for it using Synaptic (a GUI package manager).
> Synaptic is available from the "System" menu.
> Don Kelly/
> -- 
> Don Kelly
> karfai [AT]

More information about the ubuntu-ca mailing list