newbie query

Don Kelly karfai at gmail.com
Wed Jan 31 14:30:19 UTC 2007


On 1/31/07, Brian <insanitywetrust at shaw.ca> wrote:
> hello
> i tried the following commands and got these errors :::
>
> loki4t4 at alpha44:~$ sudo dpkg -i ymessenger_1.0.4_1_i386

You need to use the full filename on the command line
(ymessenger_1.0.4_1_i386.deb).  So the command should be "sudo dpkg -i
ymessenger_1.0.4_1_i386.deb".  The linux command line (bash) will
auto-complete filenames if you press the Tab key.

> and then, i right clicked the file as it is in the desktop window
> and then got this message :::
>
> Error: Dependancy is not satisfiable: libgdk-pixbuf2
>

You can try "apt-get install libgdk-pixbuf2" to install that package.
Or, you can search for it using Synaptic (a GUI package manager).
Synaptic is available from the "System" menu.

Don Kelly/

-- 
Don Kelly
karfai [AT] gmail.com
http://beyondtheedge.blogspot.com




More information about the ubuntu-ca mailing list