[SPAM] help-HPLP

Alan Pater alan.pater at gmail.com
Sat Jan 27 20:22:13 UTC 2007

I tried that to see what happened on this Ubuntu system:

        Dapper:~$ hp-toolbox
         [ERROR]: PyQt not installed. GUI not available. Exiting.

OK, so then I tried:

        Dapper:~$ apt-cache search pyqt

Of the results, I suspect the python-qt3 package is needed:

        Dapper:~$ sudo aptitude install python-qt3

I enter my password, answer Y to confirm, and 10MB of packages get
installed. It may be a lot more on your Xubuntu system.

HPLIP Toolbox then runs. I don't have an HP device setup, so it tells
me to go to http://localhost:631 (The CUPS Printer setup page) to
configure the printer.

You have already configured the printer through http://localhost:631 right?


On 1/26/07, Don and/or Mila Trombley <donmila at shaw.ca> wrote:
> Don and/or Mila Trombley wrote:
> >I have on my Xubuntu Desktop HPLIP Toolbox, which I clicked on.  The
> >following Message states: PyQt/Qt initialization error. Please check
> >install of
> >PyQt/Qt and try again [the python-qt3 package must be installed for this
> >program to work]. . . . I wonder where, to locate such a file, or, if I
> >would have to create one, and what do I need?

More information about the ubuntu-ca mailing list