[Bug 202736] [NEW] cd/dvd burning does not work in gutsy and hardy(latest update)

Launchpad Bug Tracker 202736 at bugs.launchpad.net
Wed Oct 15 17:16:19 BST 2008

You have been subscribed to a public bug:

I have tried it on three different machines:

1. MacBook Pro (santa rosa)
    blank cd's and dvd's just are not recognized and when trying to burn an iso image (as an example) it keeps asking to insert a cd
    all other cd's are not automounted
    this happens always (all_ide_generic=1 as kernel parameter does not help)

2. Velocity Micro Neomagix Ultra L-80
    same as above
    this one worked in feisty though

    it reads cds and dvds but not always surprisingly
    never burns

This all happens both on gutsy and hardy (I have upgraded desktop to see if it will help)
So for about 6 months I am unable to burn CDs and DVDs from Linux. I was too busy and was kind of hoping that the bug will be resolved but nothing was done and it seems will not be done even at hardy's release. I am attaching lshw outputs for all three machines I've mentioned. Also some other files that might be relevant. I hope someone can instruct me in providing additional relevant information that might help fixing this bug.


** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New

cd/dvd burning does not work in gutsy and hardy(latest update)
You received this bug notification because you are a member of Ubuntu Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list