With humility and grace...

Chris Mazakas mutant.john at hotmail.com
Wed Oct 12 03:29:45 UTC 2011

Hello Ubuntu Team,
Before I sent a rather angry email but you're right, foul language will get me nowhere. I'd like to begin by apologizing for my tone. I am trying not to balance getting decent grades, everyday shenanigans and a live-in girlfriend who is also just as stressed about school as I am. So when I wake up this morning and discover that my computer wants to play with me, I get a tad annoyed. And I was ironically enough guessing when I assumed you were all PhD's and professionals. I just assumed that amateurs wouldn't be making linux and if computer science/ engineering is anything like physics then you can't do much without a PhD or a lot of experience in the field. 
So I have high expectations for you guys. I think you do good work. I was very impressed with 11.04 and I was very excited for 11.10. I posted about my issues to the Ubuntu forums and they were actually very helpful for getting my GUI back. Actually, it was them that told me what was wrong. Somehow while messing around with CompizConfig 'cause your alt-tab feature don't work for full-screen games such as Heroes of Newerth so I tried to force it to work 'cause I heard you could use that Compiz software or whatever it's called, I didn't have much time to experiment with it before my computer froze. But basically, it seems as though my GUI doesn't want to work for me.
My disks are healthy, all files are intact but it's just that the all GUI features are missing so there's no task bar and nothing in the upper right-hand corner. It's pretty cool though because I'm good enough with the command line now that I don't actually need a GUI but as we both know, GUI are better user-interfaces and that makes it a better operating system as it's more inclusive and I wanna use the best operating system which means I also get to use the best, most current GUI and that's what I'm missing.
Now, let me share with you something that's a tad odd. My GUI has only vanished in my main account. The solution on the forums was to create a new user account and then just log in with that. Funny thing is though, it totally worked. Here's a link to the thread I posted:
Let me know if the link doesn't work. 
So if it works for one user account, why does it not work for the other? It must be somewhere in my user-defined settings then, right? 
Either way, kudos though. I wasn't aware that a GUI could fail to load which means that the GUI is an upper layer while the command line stuff is below that, isn't it? I only recently learned that computers are built in layers or figurative conceptual layers which is pretty cool 'cause to be honest, I actually like not having a GUI. It makes me feel so much cooler.
And while I'm still here, how long do you think it'll take Wine to be advanced enough so that I can max Windows games on it? Or can you guys please just put into Ubuntu whatever it is that Windows requires to run games 'cause that'd be really nice. How else am I supposed to troll the newbs online while smugly mention my linux-using superiority?
-Christian Allen Mazakas 
If you look at thread you might notice that I finally spilled the beans. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-bugsquad/attachments/20111011/94a5d012/attachment.html>

More information about the Ubuntu-bugsquad mailing list