Problem with download files ubuntu-9.04-netbook-remix-i386.img

Jim Ek Yumpin_Yimminie at comcast.net
Tue Jul 7 06:18:32 BST 2009


Hi-

I'm new to this list.  But I have run into a problem.  I've posted in 
the Ubuntuforums.  But no solution has been forthcoming and in addition 
have found post by several other people apparently having the same 
problem recently.

The problem is with "Ubuntu-9.04-remix-i386.img" file accessed through 
the main Ubuntu page.  The actual link to this page is: 
http://www.ubuntu.com/getubuntu/download-netbook   .

I have downloaded this file numerous times and from numerous sites.  
Those being Purdue, MIT, and XMISSION.  I ran the hashes and they worked 
out as delineated at https://help.ubuntu.com/community/UbuntuHashes.  I 
was using the 'winMD5sum' software.

The next step was to save it to a flash drive which I did using 
'win32DiskImager'.  That occurred.  So I safely removed my flashcard 
from my Windows XP system.  Put the flash card into my netbook (Acer 
Aspire One) and booted using the alternative boot menu and selected to 
boot from the flashcard.  I selected the option of "Check the file."  
The results came back saying that there was an error in 1 file. 

I repeated the above steps several times.  Trying downloads from both 
Purdue and MIT.  Each time with the same error report. 

So I decided to switch over to saving an ISO file on DVD.  Now what was 
interesting is that I have "Roxio Creator 2009."  One of it's features 
is the ability to copy ISO images.  So when I opened it up it gave me a 
listing of what was available for ISO images and 
"ubuntu-9.04-netbook-remix-i386.img" was not one of the files that Roxio 
showed was available, even though I was in the correct directory. 

My next step was I downloaded "InfraRecorder" which detected the file as 
an ISO.  I then burned a DVD with "InfraRecorder."  What was interesting 
was after I burned the DVD.  I tried to look at the directory of the DVD 
using Windows Explorer.  I got some kind of message along the lines of 
unknown format.  Not being a computer guru I went ahead and tried to 
install from the DVD unto the netbook.  But what was different was the 
booting.  I chose the alternative boot menu and selected the external 
DVD drive.  The drive spun for awhile but the netbook ended up booting 
from it's existing system.  The menu system for Ubuntu that is test 
drive, test file, install permanently never came up.  Tried burning 3 
separate DVD's in these attempts.

OK.  Mistakes happen so I downloaded another ISO burner package called 
"IsoBurner."  Followed same steps and got the same results. 

I posted to the forums the problems I was having.  One person responded 
that I should try downloading from XMISSION and use the command line 
flash burner "flashnul."  I did as suggested.  The results were the same 
as all the other times. 

So I am posting here.  I'm not sure this is the correct list to do it 
on.  But I hope if it isn't someone here will write someone else in the 
know about the problems I have (and several others) had as well.

Thank you.

Have a Great Day,
Jim








More information about the Ubuntu-bugsquad mailing list