[Bug 146418] Re: connect to bluetooth mouse fails

jhmos jhmos at hotmail.com
Sun Mar 23 12:17:55 GMT 2008

I also found that sequence non-obvious trying to get my bluetooth mouse working using the GUI.
Also, including Hardy Beta, I found that it would not work with the default packages installed on the i386 desktop install. I also had to add bluetooth and gnome-bluetooth packages. I have not worked out why they are needed. That same trick did not work when I installed Hardy Beta amd64 desktop on the same system. Those two extra packages were not enough, I installed just about everything listed in Synaptic as bluetooth related, then it worked! No idea which package actually made the difference. If anyone can give me a hint what else to try, I will do further testing. Be nice if it 'just worked'.

That is on a Dell Inspiron 6400 using the inbuilt bluetooth interface
and trying to use a Logitech MX1000 bluetooth mouse.

connect to bluetooth mouse fails
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez-gnome in ubuntu.

More information about the Ubuntu-bluetooth mailing list