Internet Connection

Rapael Morcha raphael.morcha at
Sat Oct 27 06:24:34 BST 2007

On Sat, Oct 27, 2007 at 08:16:31AM +1000, Dean wrote:
> Is there anyone else out there that has upgraded from 7.04 to 7.10 and 
> lost there internet connection
> I run a Dlink 502t router which worked great under 7.04 but nadda under 
> 7.10 everything is in order according to the
> network tools but i cant use email or the web ftp or anything I have a 
> server assigned address and havent altered anything on the router do i 
> have to allow somewhere for firefox(ubuntu gnome ver) and thunderbird 
> access to the net am lost any thoughts
> Dean

Hi Dean,

Check your /etc/resolv.conf and see if it has nameserver entries. You'd need these so that any of you applications that need to access internet and resolve hostnames (e.g., to IP address ( can do so by accessing those entries.

nameserver x.x.x.x
nameserver x.x.x.x


nameserver your.routers.ip.address

Make sure you also get valid IP address from the router using dhclient.
$ dhclient eth0


More information about the ubuntu-au mailing list