Failed to access the USB Subsystem

Victor Vahe Kevorkian vivakevian at gmail.com
Thu Oct 25 02:37:38 BST 2007


Can anybody explain to me how make the below instruction SAVED in
/etc/udev/rules.d/40-permissions.rules
I am 70yo pensioner I can get there and change it to 0666
but when it comes to SAVE, it doesn't let me.
I have no idea on vim, nano or getid (I cannot find them).
This is more complicated than Einstein's theories..LOL
---------------------------------------------------------

"""First, it had nothing to do with fstab.

This solution worked for me :

Edit (as root) /etc/udev/rules.d/40-permissions.rules (I use vim, you can
use nano, getid, or whatever)

Change this line :

SUBSYSTEM=="usb_device", MODE="0664"

To :

SUBSYSTEM=="usb_device", MODE="0666""""
--------------------------------------------------------
Failed to access the USB Subsystem



CAN I GET HELP PLEASE!

I upgraded to Ubuntu 7.10 Gutsy Successfully.
My Virtual Box (Windows XP) also was upgraded to Gutsy .386.
When started Virtual Box I noticed that my USB ports where not there.
In "Settings" I get the following message:
Failed to access the USB Subsystem.
Could not load the Host USB Proxy Service
(VERR_FILE_NOT_FOUND).
The service might be not installed on the host computer.
Result code: 0x80004005
Component: Host
Interface: (bunch of lettrs and numbers)
Callee: (bunch of letters and numbers)
I checked all my USB Ports on Ubuntu and they all work properly.
Please I need help.
What steps should I take to have the USB Ports to work on Virtual Box.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-au/attachments/20071025/2033dc30/attachment.htm 


More information about the ubuntu-au mailing list