ubuntu 11.10 orca and speakup do not work together

Justin Harford blindstein at gmail.com
Fri Jan 20 21:19:33 UTC 2012

Hi there 

Has this worked for anyone?

Justin Harford 
On 20-01-2012, at 4:08, José Vilmar Estácio de Souza wrote:

> Hi,
> Seems that the problem happens if you use the same login to access speakup and the GUI interface.
> If you use a  login in speakup different than the login  used in the graphical environment, you can use orca and speakup at the same time.
> On 01/20/2012 02:10 AM, Justin Harford wrote:
>> Hi all
>> Subject says it all, I find that I cannot get orca and speakup to run at the same time on my installation of ubuntu 11.10. It's either one or the other, but never both at the same time. I can tell that both of them are running. For example now, I can hear speakup. I can confirm that orca is running because I see the start up splash thing when orca executes, I just don't hear anything.
>> It seems like part of my problem has to do with running pulseaudio in system mode. I downloaded the pulsesystem and pulseuser scripts, made by the vinux team, and executed the pulsesystem script in /etc/local/bin after changing its permissions to 755. I restarted the machine, and same result, orca mute, speakup running.
>> It seems that I am getting this bug:
>> https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/886700
>> when I try to execute
>> espeak hello
>> in the gnome-terminal, which suggests that my problem might have something to do with alsa. Any ideas?
>> Regards
>> Justin Harford
> -- 
> Ubuntu-accessibility mailing list
> Ubuntu-accessibility at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-accessibility

More information about the Ubuntu-accessibility mailing list