a problem with time and date

mike coulombe kb8aey at verizon.net
Mon Mar 26 17:30:21 BST 2007

Hi, under edgy Time was accessible.
However I notice it still isn't under feisty.
Is this something that will be fixed in the future.
Or do we have to wait for a new release before this problem is addressed.
I tried on three computers and got the same results each time.
As I remember I didn't have to enter a password in edgy.
It now asks for the password and speech is lost after that point.
   I did try running this tool from terminal, but that didn't work.
I then tried using yasr, but after the accessibility module initialized speech went crazy.
   I do understand a lot of work is being done on firefox and other programs at this point,
but I think the admin tools are very important to people.
Especially to anyone who has to configure their system.
I for example need to set the time on my computer and can't.
   Don't misunderstand, I have seen a lot of progress made.
The terminal doesn't crash anymore and many other programs work better.
I was just wondering what if any progress is being made on getting the admin tools to work with orca from their menu.
It's hard to show ubuntu and always be asked about these tools.

More information about the Ubuntu-accessibility mailing list