need info on lsr

Freddy Martinez freddymartinez9 at
Fri Dec 15 02:47:18 GMT 2006

An update for the team. I ran apt-get build-dep lsr on my feisty system and
it ran for a while, however the package lsr did not install. I ran sudo
apt-get install lsr and it gave me the same error. Tried apt-get build-dep
libbonobo2 but that failed. Somehow I think this may be an issues with my
system (I run Kubuntu not GNOME) perhaps the LSR package may need syncing
with Debian.Is it possible that the apt can not install it for this reason?
Anyone with ideas, please let me know, I've been working on this package for
a bit.

On 12/14/06, Freddy Martinez <freddymartinez9 at> wrote:
> No.
> freddy at omicron:~$ sudo apt-get install lsr
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   lsr: Depends: libbonobo2 but it is not installable
> E: Broken packages
> freddy at omicron:~$
> On 12/14/06, mike coulombe < kb8aey at> wrote:
> >
> > Hi, has anyone gotten lsr to work in feisty.
> > I get a message the package is broken and dependencies can't be met when
> > trying to install it.
> > Mike.
> >
> > --
> > Ubuntu-accessibility mailing list
> > Ubuntu-accessibility at
> >
> >
> --
> -Freddy Martinez-
> Kubuntu. [GNU/]Linux for human beings.
> </message>

-Freddy Martinez-
Kubuntu. [GNU/]Linux for human beings.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ubuntu-accessibility mailing list