[u-a-dev] [Bug 95977] Re: Orca install error when upgrading to Fiesty

Henrik Nilsen Omma henrik at ubuntu.com
Wed Apr 4 12:25:40 BST 2007

Hi Beth. You installed the latest orca in such a way that it replaced
the ubuntu version. That is generally bound to give you upgrade problem.
Normally this kind of bug would just be rejected as unsupported, but you
are right that peole will often do this. And we do actually want to
encourage peope to test the latest or and the latest ubuntu. I'll post
to the mailing list for ideas on this.

** Changed in: gnome-orca (Ubuntu)
   Importance: High => Wishlist

Orca install error when upgrading to Fiesty
You received this bug notification because you are a member of
Accessibility, which is a bug contact for gnome-orca in ubuntu.

More information about the Ubuntu-accessibility-devel mailing list