Where has the Upload feature gone?

Jordi Mallach jordi at canonical.com
Thu Sep 8 12:00:38 CDT 2005

Hi John,

On Thu, Sep 01, 2005 at 10:12:13AM +0930, John Scott wrote:
> What's the status of uploading tarballs of PO files at the moment? For
> the last week or so, I've been getting system errors every time I try
> this. (I never tried it earlier than that, so I'm not sure if it ever
> worked.)
> I added a comment to bug 1649, but I'm not sure if that's really the
> right bug.

I'm not sure either. That bug is about tarballs lacking a pot file. In
your case, it might be caused by tar.bz2. Did you try with a tar.gz?

Please try to submit a tar.gz, and if it works, tell us here or file a
bug report in malone against rosetta.

> Could you or Carlos manually update the translations for wxWidgets from
> <http://cvs.wxwidgets.org/viewcvs.cgi/wxWidgets/locale/>? I'd like to be
> in sync with upstream before they make their next release.

Can you provide a tarball of this? Or better yet, try to upload it
yourself, I suspect a tar.gz will work for you. If that's not possible,
I'll do it for you.

Jordi Mallach Pérez  --  Debian developer     http://www.debian.org/
jordi at sindominio.net     jordi at debian.org     http://www.sindominio.net/
GnuPG public key information available at http://oskuro.net/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.ubuntu.com/archives/rosetta-users/attachments/20050908/215cbafe/attachment.pgp

More information about the rosetta-users mailing list