[ubuntu/precise] alsa-utils 1.0.25-1ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Thu Feb 16 03:01:55 UTC 2012


alsa-utils (1.0.25-1ubuntu1) precise; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - Move alsactl to sbin
    - Move init script volume settings to new alsactl database:
      + Set sane level for 'Speaker' and 'Headphone', needed for Dell Mini 9
        and Dell E series
      + ute PC Beep on hda cards that support it during initial volume setup
      + Mute *Analog/Digital Control for Creative cards by default
      + Default Digital Input Source to be Digital Mic 1 so that users
        with digital mic will be able to use it out of the box
      + Mute "IEC958 Optical Raw" by default
      + Set sane level for headphone 1 for Dell Studio XPS with 2.6.30
      + Prefer built-in digital mics on newer Dells
      + Unmute 'Line HP Swap' for Dove boards
    - ship udev rules file in /lib/udev/rules.d
    - debian/README.init.cs4236: Include in /usr/share/doc/alsa-utils so that
      users of snd-cs4236 (e.g., ThinkPad 600) can have audible sound
    - debian/patches/unset_pulse_internal.patch: We don't want alsamixer to
      show the pulse mixer by default, since it can be controlled from
      pulseaudio itself
    - Use upstart jobs for storing/restoring card settings
    - Add udev rule to apply UCM profiles for panda and equivalent hardware
    - Install alsa udev rules, at the least they are needed for hotplugged
      devices
    - Add Vcs-Bzr field

alsa-utils (1.0.25-0ubuntu1) UNRELEASED; urgency=low

  * New upstream release
  * Updated changelog.ALSA
  * Dropped patches, applied upstream:
    - debian/patches/speaker-test.1_improvements.patch
    - debian/patches/aplay_interactive.patch
    - debian/patches/0001-alsactl-init-Mute-CD-Playback-volume-by-default.patch
    - debian/patches/3bea722b-alsamixer-fix-64-bit.patch
    - debian/patches/0001-alsactl-Initialize-Front-Speaker-etc.patch
    - debian/patches/0002-Alsa-utils-Fix-typo-causing-some-volumes-not-to-be-i.patch
  * Refreshed remaining patches.
  * debian/control: Bump libasound2 dependency to >= 1.0.25.

alsa-utils (1.0.25-1) unstable; urgency=low

  * New upstream release.
  * Update debian/changelog.ALSA.
  * Drop alsamixer_libxch1.patch, accepted upstream.
  * Drop speaker-test.1_improvements.patch, applied upstream.
  * Drop aplay_interactive.patch, applied upstream.
  * Build-Depend on libasound2-dev (>= 1.0.25).
  * Remove obsolete PATCHES.Debian.
  * Use watch file version 3, and don't uupdate.
  * Run source package through wrap-and-sort.
  * Bump to debhelper 9.
  * Rewrite rules using dh.
  * Remove shebang from utils.sh. It is meant to be sourced.
  * Update spelling_fixes.patch with new fix.
  * Fix override file.

alsa-utils (1.0.24.2-5) unstable; urgency=low

  [ Elimar Riesebieter ]
  * Introduce alsamixer_libxch1.patch from upstream to fix a linking
    clash for shutdown(). (Closes: #657342, #657538)

Date: Thu, 16 Feb 2012 13:44:24 +1100
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/alsa-utils/1.0.25-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 16 Feb 2012 13:44:24 +1100
Source: alsa-utils
Binary: alsa-utils alsa-utils-udeb
Architecture: source
Version: 1.0.25-1ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 alsa-utils - Utilities for configuring and using ALSA
 alsa-utils-udeb - Utilities for configuring and using ALSA (udeb) (udeb)
Closes: 657342 657538
Changes: 
 alsa-utils (1.0.25-1ubuntu1) precise; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     - Move alsactl to sbin
     - Move init script volume settings to new alsactl database:
       + Set sane level for 'Speaker' and 'Headphone', needed for Dell Mini 9
         and Dell E series
       + ute PC Beep on hda cards that support it during initial volume setup
       + Mute *Analog/Digital Control for Creative cards by default
       + Default Digital Input Source to be Digital Mic 1 so that users
         with digital mic will be able to use it out of the box
       + Mute "IEC958 Optical Raw" by default
       + Set sane level for headphone 1 for Dell Studio XPS with 2.6.30
       + Prefer built-in digital mics on newer Dells
       + Unmute 'Line HP Swap' for Dove boards
     - ship udev rules file in /lib/udev/rules.d
     - debian/README.init.cs4236: Include in /usr/share/doc/alsa-utils so that
       users of snd-cs4236 (e.g., ThinkPad 600) can have audible sound
     - debian/patches/unset_pulse_internal.patch: We don't want alsamixer to
       show the pulse mixer by default, since it can be controlled from
       pulseaudio itself
     - Use upstart jobs for storing/restoring card settings
     - Add udev rule to apply UCM profiles for panda and equivalent hardware
     - Install alsa udev rules, at the least they are needed for hotplugged
       devices
     - Add Vcs-Bzr field
 .
 alsa-utils (1.0.25-0ubuntu1) UNRELEASED; urgency=low
 .
   * New upstream release
   * Updated changelog.ALSA
   * Dropped patches, applied upstream:
     - debian/patches/speaker-test.1_improvements.patch
     - debian/patches/aplay_interactive.patch
     - debian/patches/0001-alsactl-init-Mute-CD-Playback-volume-by-default.patch
     - debian/patches/3bea722b-alsamixer-fix-64-bit.patch
     - debian/patches/0001-alsactl-Initialize-Front-Speaker-etc.patch
     - debian/patches/0002-Alsa-utils-Fix-typo-causing-some-volumes-not-to-be-i.patch
   * Refreshed remaining patches.
   * debian/control: Bump libasound2 dependency to >= 1.0.25.
 .
 alsa-utils (1.0.25-1) unstable; urgency=low
 .
   * New upstream release.
   * Update debian/changelog.ALSA.
   * Drop alsamixer_libxch1.patch, accepted upstream.
   * Drop speaker-test.1_improvements.patch, applied upstream.
   * Drop aplay_interactive.patch, applied upstream.
   * Build-Depend on libasound2-dev (>= 1.0.25).
   * Remove obsolete PATCHES.Debian.
   * Use watch file version 3, and don't uupdate.
   * Run source package through wrap-and-sort.
   * Bump to debhelper 9.
   * Rewrite rules using dh.
   * Remove shebang from utils.sh. It is meant to be sourced.
   * Update spelling_fixes.patch with new fix.
   * Fix override file.
 .
 alsa-utils (1.0.24.2-5) unstable; urgency=low
 .
   [ Elimar Riesebieter ]
   * Introduce alsamixer_libxch1.patch from upstream to fix a linking
     clash for shutdown(). (Closes: #657342, #657538)
Checksums-Sha1: 
 2ab00c2f2e5601dc0cca6603ab69caaa8b3115a9 1715 alsa-utils_1.0.25-1ubuntu1.dsc
 c02eb4a3b9649950b803628371a840fb96ed6370 1132780 alsa-utils_1.0.25.orig.tar.bz2
 9bc0704790705e63fe2a68180880034a945b0b35 40409 alsa-utils_1.0.25-1ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 2f1f085ce273c8ee4106886ca8a7191526742af3372fd98f09c876e85228bdab 1715 alsa-utils_1.0.25-1ubuntu1.dsc
 2e676a2f634bbfe279b260e10a96f617cb72ee63c5bbf6c5f96bb615705b302c 1132780 alsa-utils_1.0.25.orig.tar.bz2
 253a1390db73b4d0f037a6e7a42508b13ea0bcc9d5dd820025405a5ddfa5934a 40409 alsa-utils_1.0.25-1ubuntu1.debian.tar.bz2
Files: 
 245826495fdba67296ee9e90fd3676cc 1715 sound optional alsa-utils_1.0.25-1ubuntu1.dsc
 f81f9dcb9a014fd32cb3a70066a5b9a9 1132780 sound optional alsa-utils_1.0.25.orig.tar.bz2
 e8e0bc90fb606cb37848ba93da33b6c8 40409 sound optional alsa-utils_1.0.25-1ubuntu1.debian.tar.bz2
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk88bfQACgkQjVefwtBjIM6p8gCfWVz2uWD7wuHtpVQjURPKTt41
E8EAn2C3Zcj5dU+ZNadNBuqvqRHOHLmC
=EYK3
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list