[ubuntu/precise] alsa-tools 1.0.25-1ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Thu Feb 16 03:01:50 UTC 2012


alsa-tools (1.0.25-1ubuntu1) precise; urgency=low

  * Merge from debian unstable (LP: #600536), remaining changes:
    - envy24control should use /sbin/alsactl
    - Update Vcs-Bzr field

alsa-tools (1.0.25-1) unstable; urgency=low

  * New upstream release.
    - changes to hdspmixer should fix crash (closes: #658002).
  * Update changelog.ALSA.
  * Avoid bugs like #629911 by guarding for loops with 'set -e'.
  * Run source package through wrap-and-sort.
  * Drop hdspmixer_recognize_RME.patch, applied upstream.
  * Use watch file version 3, and don't uupdate.
  * Decruft debian/rules a bit.

alsa-tools (1.0.24.1-3) unstable; urgency=low

  [ Elimar Riesebieter ]
  * Applied hdspmixer_recognize_RME.patch from git. (closes: #641352)
  * Modified init_live_bashismfix.patch as told by Joachim Wiedorn,
    (closes: #644396).
  * Added build-indep to rules.

  [ Jordi Mallach ]
  * Update Vcs-* fields to non-redirected URLs.

Date: Thu, 16 Feb 2012 13:46:41 +1100
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/alsa-tools/1.0.25-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 16 Feb 2012 13:46:41 +1100
Source: alsa-tools
Binary: alsa-tools alsa-tools-gui alsa-firmware-loaders ld10k1 liblo10k1-0 liblo10k1-dev qlo10k1
Architecture: source
Version: 1.0.25-1ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 alsa-firmware-loaders - ALSA software loaders for specific hardware
 alsa-tools - Console based ALSA utilities for specific hardware
 alsa-tools-gui - GUI based ALSA utilities for specific hardware
 ld10k1     - ALSA emu10k1/2 patch loader
 liblo10k1-0 - ALSA emu10k1/2 patch-loader library
 liblo10k1-dev - ALSA emu10k1/2 patch-loader library development files
 qlo10k1    - ALSA ld10k1 utility
Closes: 641352 644396 658002
Launchpad-Bugs-Fixed: 600536
Changes: 
 alsa-tools (1.0.25-1ubuntu1) precise; urgency=low
 .
   * Merge from debian unstable (LP: #600536), remaining changes:
     - envy24control should use /sbin/alsactl
     - Update Vcs-Bzr field
 .
 alsa-tools (1.0.25-1) unstable; urgency=low
 .
   * New upstream release.
     - changes to hdspmixer should fix crash (closes: #658002).
   * Update changelog.ALSA.
   * Avoid bugs like #629911 by guarding for loops with 'set -e'.
   * Run source package through wrap-and-sort.
   * Drop hdspmixer_recognize_RME.patch, applied upstream.
   * Use watch file version 3, and don't uupdate.
   * Decruft debian/rules a bit.
 .
 alsa-tools (1.0.24.1-3) unstable; urgency=low
 .
   [ Elimar Riesebieter ]
   * Applied hdspmixer_recognize_RME.patch from git. (closes: #641352)
   * Modified init_live_bashismfix.patch as told by Joachim Wiedorn,
     (closes: #644396).
   * Added build-indep to rules.
 .
   [ Jordi Mallach ]
   * Update Vcs-* fields to non-redirected URLs.
Checksums-Sha1: 
 69ccad31f605c8d9848999ad6e11ea07c4a24016 1963 alsa-tools_1.0.25-1ubuntu1.dsc
 de854f4c5c4df2d847ce64bd8a631bdb51ef9889 1574402 alsa-tools_1.0.25.orig.tar.bz2
 42d6425f42b13642f8e981d2af3e2a2ba541750f 30420 alsa-tools_1.0.25-1ubuntu1.debian.tar.bz2
Checksums-Sha256: 
 bbec84d736cd8dd2d09148cd7c832c9945ef0f08f1c3577acd5a09b6ac6622a0 1963 alsa-tools_1.0.25-1ubuntu1.dsc
 a974d0f3e837796f67d04df88c783aebcf4ac3c5f9ac31e2b65c10e8cb4b1dca 1574402 alsa-tools_1.0.25.orig.tar.bz2
 078e4d75dd812e393212d8f06214d362d8dc46622f256d34d59c8f0a126251d1 30420 alsa-tools_1.0.25-1ubuntu1.debian.tar.bz2
Files: 
 7768a7d1748ca2faacabcd4badbeeda9 1963 sound extra alsa-tools_1.0.25-1ubuntu1.dsc
 57bfec98a814d12e0f7ab379aaeccd87 1574402 sound extra alsa-tools_1.0.25.orig.tar.bz2
 0c97c36296be27c8a8935bb1f8e8746a 30420 sound extra alsa-tools_1.0.25-1ubuntu1.debian.tar.bz2
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk88bjsACgkQjVefwtBjIM5ARACgwkGPttegFk5LJHNrK9g8n8k7
PWMAoIArl0jZxt+8Gx6y98VqbQHOMDvL
=fWuD
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list