[ubuntu/precise] simgear 2.4.0-1 (Accepted)

Stefan Ebner sebner at ubuntu.com
Tue Nov 8 11:58:29 UTC 2011


simgear (2.4.0-1) unstable; urgency=low

  * New upstream release.
  * Build-Depend on OpenSceneGraph 3.0, and the Subversion library.
  * Updated debian/deps.py and debian/sorules to also make it
    possible to add redundant dependencies, not just drop them.
    Because breaking circular dependencies cause some libraries
    to be underlinked, sometimes this must be compensated by
    overlinking others, to ensure FlightGear remains buildable.

Date: Tue,  08 Nov 2011 11:25:28 +0000
Changed-By: Stefan Ebner <sebner at ubuntu.com>
Maintainer: Debian FlightGear Crew <pkg-fgfs-crew at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/precise/+source/simgear/2.4.0-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  08 Nov 2011 11:25:28 +0000
Source: simgear
Binary: simgear2.4.0, simgear-dev
Architecture: source
Version: 2.4.0-1
Distribution: precise
Urgency: low
Maintainer: Debian FlightGear Crew <pkg-fgfs-crew at lists.alioth.debian.org>
Changed-By: Stefan Ebner <sebner at ubuntu.com>
Files:
 bb48770568fa8b4b282db33463de42bb 1600 libs extra simgear_2.4.0-1.dsc
 0007acbb7841022b31ad990c744c6cd8 18219 libs extra simgear_2.4.0-1.diff.gz
 3fc10d8e5870c3dbd7329267dd44b0b7 1123835 libs extra simgear_2.4.0.orig.tar.gz
Changes:
 simgear (2.4.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Build-Depend on OpenSceneGraph 3.0, and the Subversion library.
   * Updated debian/deps.py and debian/sorules to also make it
     possible to add redundant dependencies, not just drop them.
     Because breaking circular dependencies cause some libraries
     to be underlinked, sometimes this must be compensated by
     overlinking others, to ensure FlightGear remains buildable.



More information about the Precise-changes mailing list