[ubuntu/precise] flightgear 2.4.0-1 (Accepted)

Stefan Ebner sebner at ubuntu.com
Tue Nov 8 11:58:25 UTC 2011


flightgear (2.4.0-1) unstable; urgency=low

  * New upstream release. Closes: #638588.
  * Build-Depend on OpenSceneGraph 3.0, and the Subversion library.
  * Recommend fgfs-scenery-base.
  * Enable parallel builds (shorter compile times on multicore CPUs).
  * Removed hack that tried to build without optimizations if
    building with optimizations fails.

Date: Tue,  08 Nov 2011 11:25:55 +0000
Changed-By: Stefan Ebner <sebner at ubuntu.com>
Maintainer: Debian FlightGear Crew <pkg-fgfs-crew at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/precise/+source/flightgear/2.4.0-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  08 Nov 2011 11:25:55 +0000
Source: flightgear
Binary: flightgear
Architecture: source
Version: 2.4.0-1
Distribution: precise
Urgency: low
Maintainer: Debian FlightGear Crew <pkg-fgfs-crew at lists.alioth.debian.org>
Changed-By: Stefan Ebner <sebner at ubuntu.com>
Description:
 flightgear - Flight Gear Flight Simulator
Closes: 638588
Files:
 b28fb6bac42729e8c2f6195c63a22dd2 1641 games extra flightgear_2.4.0-1.dsc
 f91ee62782e20f0ae3b6ae4f84c6540c 2526695 games extra flightgear_2.4.0.orig.tar.gz
 f5486b8519474ccaa196dd5236605de2 13952 games extra flightgear_2.4.0-1.diff.gz
Changes:
 flightgear (2.4.0-1) unstable; urgency=low
 .
   * New upstream release. Closes: #638588.
   * Build-Depend on OpenSceneGraph 3.0, and the Subversion library.
   * Recommend fgfs-scenery-base.
   * Enable parallel builds (shorter compile times on multicore CPUs).
   * Removed hack that tried to build without optimizations if
     building with optimizations fails.



More information about the Precise-changes mailing list