[ubuntu/lucid-security] evolution-data-server (Accepted)

Steve Beattie sbeattie at ubuntu.com
Tue Aug 28 22:12:30 UTC 2012

evolution-data-server ( lucid-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates (LP: #938812)
    - debian/patches/93_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177

Date: 2012-05-31 08:16:10.904891+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Maintainer: Ubuntu Desktop <ubuntu-desktop at lists.ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Lucid-changes mailing list