[ubuntu/lucid-security] libgdata 0.5.2-0ubuntu1.1 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Tue Aug 28 22:12:14 UTC 2012

libgdata (0.5.2-0ubuntu1.1) lucid-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates (LP: #938812)
    - debian/patches/01_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177

Date: 2012-05-30 17:05:51.818190+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Lucid-changes mailing list