[lubuntu-users] "System problem detected"??

Fritz Hudnut este.el.paz at gmail.com
Fri Jan 10 17:43:09 UTC 2020


So unchecking that in the LXQT Session Settings tab, did solve that
questioning problem, and while I was there I unchecked "lock screen before
suspending" as my computer station is not in a public area, etc.  While I
was there I saw something about "Compton compositer" in that same basic
area, and that was "unchecked" . . . ??  I thought that Compton is the more
or less default compositer these days?  I looked around to see if there was
somewhere else where I had overridden Compton, but didn't find it in a fast
look.  My problem is that I have 5 linux installs and a few OSX installs
going in the same computer, so it never gets too "in depth" of a
relationship with each system . . . it remains largely "superficial" in

Speaking of "superficial" . . . I did a Lu 20.04 upgrade a day or so back
and after a re-start the "system problem detected" error window opened, and
I click "go" on "reporting it" . . . but unlike in prior days there isn't
any "would you like more information about this?" tab to see what it is.
Up in the toolbar applets there was some kind of symbol and I clicked or
right-clicked on it and it showed "There is a problem, right click on
Package Manager to fix the problem" . . . I scrolled down and clicked on
"launch package manager" and synaptic opened . . . and that was showing "no
problems detected."  I went to the "fix dependencies" tab and a
milli-second later it showed "dependencies fixed."  : - ))

This morning a booted Lu and got the same "system problem" error . . . I
fiddled on the net, and awhile later there was a "you have updates waiting
for your command" notification . . . I thought, Oh, maybe that will fix the
problem with the system, ran them, logged out, ate breakfast . . . came
back and logged in to the same error . . . ??  I autoremoved "libplymouth4"
and logged out . . . got same error.

All updates are mostly run via console and apt and just using apt
recommends, not fiddling with trying to add other stuff . . . and yet . . .
some "problem" is being reported??  Nothing appears overtly wrong with the
system functions . . . .


On Thu, Jan 9, 2020 at 1:29 PM Fritz Hudnut <este.el.paz at gmail.com> wrote:

> Walter:
> Thanks for finding that answer . . . I'll give it a try tomorrow morning .
> . . .
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20200110/44478c9c/attachment.html>

More information about the Lubuntu-users mailing list