[lubuntu-users] Where have all the Bash Shells gone???

Fritz Hudnut este.el.paz at gmail.com
Sat Sep 14 01:00:46 UTC 2019

I was trying to help a buddy get some form of ubuntu to boot up on his
iMac, so then I was looking over the ubuntu apple hardware users sub-forum
and saw a couple of posts about problems getting ubuntu installed on Macs,
and I was going to suggest to one poster to "try to get to a tty" . . . so
I tried myself, at that time I was running a Leap 15.1 system . . . screen
went black, but no login prompt showed up out of the blacknesses . . . did
manage to get back to the GUI in that system.

Then today I tried a number of my systems, debian, u-mate, Lu 19.10, Gecko
. . . and it seems like the tty Bash shells have gone extinct???  In Lu the
screen went black, then the display light went orange . . . and would not
return to the GUI no matter what keys I tried???

What's up wit dat???  Being able to get to a Bash Shell is one of the
handier things about running linux for troubleshooting and so forth.  I saw
a thread from last year on an OpenSUSE forum thread from Dec '18 where one
poster said, "they broke the tty" and then another admin saying, "Why did
you say 'they' . . .???" but then didn't seem to discuss it anymore.  I
know I have dropped into a Bash shell on one of my many systems pretty
recently . . . but now it seems like . . . it ain't happnin' ????

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190913/98605d9f/attachment.html>

More information about the Lubuntu-users mailing list