[lubuntu-users] Where have all the Bash Shells gone???

Chris Guiver guiverc at gmail.com
Sat Sep 14 01:41:05 UTC 2019

I did some QA-testing using the 2019-09-12 daily image of 19.10 and
didn't notice any issues with virtual terminals

I used in testing
- dell [optiplex] 780 (c2q-q9400, 8gb, amd/ati cedar radeon hd
- hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600)

and just booted the same 2019-09-12 image on
- dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550)
- lenovo thinkpad x201 (i5-m520, 4gb, i915)
and get virtual terminals.  As I use ctrl+alt+f4 & ctrl+alt+f5 mostly
(I find them easier to find with my fingers without looking)  these
would be all I test before switching back to gui.

I don't have an intel/amd based mac - but I don't see the issue an
anything I've tested on, nor can I recall noticing it before.

Chris g.

On 9/14/19, Fritz Hudnut <este.el.paz at gmail.com> wrote:
> I was trying to help a buddy get some form of ubuntu to boot up on his
> iMac, so then I was looking over the ubuntu apple hardware users sub-forum
> and saw a couple of posts about problems getting ubuntu installed on Macs,
> and I was going to suggest to one poster to "try to get to a tty" . . . so
> I tried myself, at that time I was running a Leap 15.1 system . . . screen
> went black, but no login prompt showed up out of the blacknesses . . . did
> manage to get back to the GUI in that system.
> Then today I tried a number of my systems, debian, u-mate, Lu 19.10, Gecko
> . . . and it seems like the tty Bash shells have gone extinct???  In Lu the
> screen went black, then the display light went orange . . . and would not
> return to the GUI no matter what keys I tried???
> What's up wit dat???  Being able to get to a Bash Shell is one of the
> handier things about running linux for troubleshooting and so forth.  I saw
> a thread from last year on an OpenSUSE forum thread from Dec '18 where one
> poster said, "they broke the tty" and then another admin saying, "Why did
> you say 'they' . . .???" but then didn't seem to discuss it anymore.  I
> know I have dropped into a Bash shell on one of my many systems pretty
> recently . . . but now it seems like . . . it ain't happnin' ????
> F

More information about the Lubuntu-users mailing list