[lubuntu-users] Error: "system program problem" . . . the new mouse sweeps clean?

Fritz Hudnut este.el.paz at gmail.com
Sat Jun 29 23:00:55 UTC 2019


On Sat, Jun 29, 2019 at 3:29 PM Walter Lapchynski <wxl at ubuntu.com> wrote:

> On Sat, Jun 29, 2019 at 10:54:25AM -0700, Fritz Hudnut wrote:
> > "the new
> > mouse sweeps clean" . . . ???
> Um, so you're saying that the problem is solved? Strangest story ever.

Right.  It "appears" to be "solved" . . . for now, but yep, you could say
that "'strange' is my middle name" . . .

> > I do believe that the "system error" window in both Ubuntu systems
> > pre-dates the new mouse chapter
> Did you ever look in /var/crash? There are some odd things in the logs
> you posted up that *could* create a problem, but unknown.

I did try to look in /var/crash in Lubuntu Terminal, wasn't exactly sure
how to do it properly, so I ended up doing "cd /var/crash" and then "ls" ??
and it did show one file listed which I pasted the data into a document
that is now in the Lubuntu Documents directory, but I'm over in OSX . . .
while it lasts . . . .  But, when I "navigated" over to the /var/crash
directory in the GUI . . . nothing was in there????

But, yeah, I wouldn't have a problem hearing that there are "odd things" in
the logs . . . there are some "issues" that go along with running
multi-boot systems . . . even the UUID for the swap is something that I
haven't "drilled down" on, so that might send up some errors.  Or, I think
there is the "PCKS#7 signature error" ??? that got kicked up because I
wasn't able to get to an OpenSUSE Gecko Rolling partition in the recent
round of problems for a few weeks and that seemed to show a "signature key
doesn't match" problem when running a zypper upgrade, but all I have to do
is "move forward" by clicking yes and the upgrade runs through . . . still
shows as a dmesg error in a number of OSs . . . .

Also, when I did get around to running a DU "first aid" on the OSX 10.14.5
partition that I had this morning logged into, it showed some "inode_val:
object (oid 0x2b644e): invalid internal flags . . . "  errors, for a number
of lines, before checking out as "OK" . . . .  So, that disk's partition is
formatted as APFS, and that is a new format that Apple is using, so I don't
know if it got "damaged" somewhere along the line, or that is "normal" . .
. but a few days back as the only disk plugged in the computer didn't "see"
it, and didn't boot up . . . but, now with the new mouse, same brand as the
previous one : - ))  the OSX side of things is bacckkkkkk!!  And likely I
can use it to pick one of three "EFI Boot" disks that will open various
iterations of the Grub file, and give me some linux options??  Haven't
checked that one out yet to know for sure if one of them gives me a "clean"
Grub that will boot all of the linux options or, only Lu 19.10.

Thanks for taking a look at those logs though . . .


> --
>        @wxl | polka.bike
> C563 CAC5 8BE1 2F22 A49D
> 68F6 8B57 A48B C4F2 051A
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190629/3dd67c4d/attachment.html>

More information about the Lubuntu-users mailing list