[lubuntu-users] Lubuntu 19.10 installer . . . errors??

Fritz Hudnut este.el.paz at gmail.com
Sat Jun 15 01:08:41 UTC 2019


A few weeks ago I had a "sid" system problem that seemed to spread damage
across the two drives that I had linux distros installed on . . . so I had
to nuke the drive that I had U-MATE &7 Lubuntu 19.04 installed on . . . and
I've been working my way back to Lu babe . . .    : -)

So after I ran the install of U 18.04 I looked around for a daily on Lu
19.04, and I saw that we are now up to 19.10 . . . so I went for that and
transferred it to a flash drive.  Booted the system and the GUI loaded fine
. . . might have opened one app, then went for the install, using "custom"
. . . and all seemed to go well, the installer proudly announced that it
was "done" after a few minutes.  I followed the instructions to "remove the
install media and hit return" for reboot . . . and it rebooted and it did
go to "grub" . . . but it first shows the ?? dmesg?? data for OSX 10.14 . .
. which **usually** then drops into the Grub window . . . but this
"froze."  I shut the unit down and went for a bike ride.

When I got back I again tried a few attempts to get into Lu 19.10 via grub,
but, it failed, and then after one attempt it showed the words "kernel
panic" . . . which I assume to mean that there was a . . . kernel panic???

I got back to U-MATE and ran "sudo update-grub" . . . and it showed the
various options and it did find the "Lu 19.10 Eon Ermine"??? option, but
then I couldn't arrow down through the list, only the top hit, last system
standing is the U-MATE, and that does boot up and I'm typing this post in a
MATE system . . . .

So, point is, that something in the Lu 19.10 installer didn't seem to find
the EFI boot partition??  Or, did something "wrong" . . . looking at
GParted in MATE shows "5+GB" "used" in the partition I set for the "/" . .
. but something is causing a "kernel panic" . . . which isn't letting me
get to the Lu system . . . even though now Grub has "found" it . . . but,
now Grub seems to be "frozen" via the latest installs of ubuntu based

I think I could get over to the "sid" system via its Grub list, but that is
in another drive than the one where the ubuntu options are located . . .
might be that the Lu 19.10 partition might have to be wiped and
re-re-installed in a few days??


I was able to get to a Grub window
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190614/bc949de4/attachment.html>

More information about the Lubuntu-users mailing list