[lubuntu-users] Fujitsu Lifebook S761 (scroll wheel-pad issue)

scrooyahoo at riseup.net scrooyahoo at riseup.net
Tue Jul 26 06:24:25 UTC 2016

thanks for all this

the application installed an i can run just fine

however the scroll pad function does not work i can toggle it on and off 
in the app but wherever i try scrolling does not happen, firefocx, 
pluma, other apps that show scrollbars, nothing reacts so the driver 
itseld seems to be a bit funky.

but this config application would make a nice to the mouse config gui!

now going to have a look what hug-day is all about...

On 2016-07-26 01:07, Israel wrote:
> Hey,
> Yeah you do need g++ installed, I forgot as I have all kinds of
> development stuff installed.
> I tried it (this time) and it worked.  hopefully you have all the
> dependencies installed now...
> But it worked, I ran it, and the script installed things in the
> correct place, etc...
> Launching it from the menu also worked.
> You will probably need to restart the lxpanel, or simply logout and
> log back in if it doesn't show up right away.
> You didn't make a mess, I just didn't check the script enough I
> suppose... sorry about that, but this one does work (on my machine).
> I added a bunch of dependencies, (some might already be installed on
> your system) they are libraries that FLTK needs.  I hope it all works
> well, let me know :)

More information about the Lubuntu-users mailing list