a request

Tom Cloyd tomcloydmsma at gmail.com
Mon Nov 9 05:25:16 UTC 2015

I wish to register a protest: I'm still trying to get Lubuntu (LB) to do
what it says it CAN do - namely install to a hard drive, setting it up as
an encrypted LVM drive.

After multiple failures with an 15.04 ISO disk, and then an 15.10 alternate
ISO, I'm now trying it with a new 15.10 desktop ISO - the version I
actually want to install.

At the beginning one has the option of trying out LB or going directly to
an install; I took the latter option. Quite a ways into the install, after
every option is set, and the actual install is about to happen, there is
this unfortunate error message which stops the whole process. I wrote about
this in my initial email about my installation problems:

*I got an "Unsafe swap space detected" error message. This makes no sense
to me.LB is running in ram. It's installing to a clean HD. WHAT swap is
being talked about?I tried again, this time starting LB from the DVD, and
then initiating the install to the USB HD. Same result.The error message
says that I must "disable the swap space (e.g., by running swapoff) or
configure an encrypted swap space and then run setup of encrypted volumes
again."So, I call up lxterminal and execute sudo swapoff -a.*

This is clearly a programming issue. If an error message like that is to be
issued, there needs to be immediate access to a command line so it can be
fixed. To have to halt the installation, losing the work it took to get to
this point, then issue the command (which by the way is NOT "swapoff" but
"sudo swapoff -a". as one discovers after more hills and valleys), then
restart...is nuts.

But that's what I did, again. Which brings me to this, also previously
encountered - and I quote again from my initial email of October 18:

*"Volume group name already in use. The volume group name used to
automatically partition using LVM is already in use. Lowering the priority
for configuration questions will allow you to specify an alternative
name."I have no idea what this means.*

I really dislike cryptic error message. "Lowering the priority..." Huh?
AND, there's this: Since this is an install which wipes the target disk,
there IS no volume group name at the beginning. So it's not just cryptic,
it's wrong.

I really like Lubuntu, AND I truly need a fully encrypted installation, OS
and all. The attempt to do it on a USB hard drive is just a proof of
concept, to show it can be done. But it can't, at least by me, so far. I
did it with 15.04 on my netbook but after that it's been all failures.

I can't afford the time costs here. I hope there's a fix somewhere, but
meanwhile I'm looking for another path - maybe Ubuntu itself (then strip it
down to Lubuntu?) or a Mint version. I need something that works.

Any and all idea anyone has are most welcome!



"What sculpture is to a block of marble, education is to the human soul."
~Joseph Addison

Tom Cloyd, MS MA LMHC (WA)
Psychotherapist (psychological trauma, dissociative disorders)
Spokane, Washington, U.S.A: (435) 272-3332
<< tc at tomcloyd.com >> (email)
<< TomCloyd.com >> (website)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20151108/5c7f4b71/attachment-0001.html>

More information about the Lubuntu-users mailing list