Good news - Dell Dimension 2400 - Intel Graphics (also Dell DX-1100 Intel Graphics)

Nio Wiklund nio.wiklund at
Sun Nov 16 06:28:11 UTC 2014

Den 2014-11-16 01:29, Aere Greenway skrev:
> On 11/15/2014 04:59 PM, Israel wrote:
>> Are you booting from a CD/DVD or did you boot from a USB.
>> There have been some issues with the new syslinux that I just recently
>> started looking into.
>> It is related to what Eric was dealing with trying to respin the ISO.
>> I do not think it is possible to use the usb-creator to make it. This
>> may have changed since then...  however Nio has a great tool called
>> mkusb that should work to do it, if I understand the problem
>> correctly, as his program uses dd
>> Of course if it is a CD/DVD then this is obviously not the issue. :)
> Israel:
> I could try any of the combinations, if necessary.
> I was able to make a bootable USB of 14.10 (both Lubuntu, and
> ubuntuMATE) using UNetbootin.
> I had to use the bootable USB on my Compac 933 mhz machine, is it has
> only a CD drive.  ubuntuMATE did not seem to work at all (not getting
> far in the boot process) on the 512 megabyte RAM machine.
> But Lubuntu 14.10 seemed to do the same thing as the updated Lubuntu
> 14.04 system (with the Intel graphics problem).
> On the Dell Dimension DX-1100, I know I sometimes used a CD (for 14.04),
> and I know I used the Lubuntu 14.10 bootable USB at least once
> successfully (using the Intel graphics, rather than the NVIDIA PCI
> graphics card).  It seems I tried the live DVD of Lubuntu 14.10 (before
> I changed back to the Intel graphics).
> The ubuntuMATE system worked well on that machine (with Intel
> graphics).  I don't know if I used the bootable USB or the live DVD (or
> both).
> I know I used the bootable ubuntuMATE live USB system on my primary
> machine.
> USB creator did not work for creating bootable USB's (tried only on
> 14.04).  This was the case even using the Kubuntu 14.04 USB creator.
> Only UNetbootin was successful in creating a workable USB system for me.

Hi Aere and Israel,

A couple of weeks ago I tested Unetbootin and the Startup Disk Creator,

to create a USB boot drive from the Lubuntu 14.10 32-bit iso file
working in fully up to date 12.04.5 and 14.04.1 systems.

Unetbootin worked

Startup Disk Creator (usb-creator-gtk) failed according to

(and mkusb was never affected by the bug).

I think this bug never affected the use of the Startup Disk Creator to
create a USB drive within the same version (12.04 --> 12.04, 14.04.1 -->
14.04.1, 14.10 --> 14.10).

Best regards

More information about the Lubuntu-users mailing list