nasty display bug??

Aere Greenway Aere at
Fri Nov 7 22:12:16 UTC 2014

On 11/07/2014 02:01 PM, Walter Lapchynski wrote:
> Please add this info to the bug report.
> Also, is there actually a display from the Intel graphics card?
> And does ANY OS boot that machine to anything but a blank screen? Part
> of me wonders if it isn't an issue with the BIOS itself.

I already posted that information to the bug report.

All of the partitions on that machine are 12.04 systems (Lubuntu LXLE, 
Xubuntu, UbuntuStudio, Kubuntu, and Ubuntu Unity).

With the BIOS set to 'AUTO' graphics card selection, they all booted 
using the NVIDIA PCI graphics card through the entire process (including 
the BIOS displays).

I still have a Lubuntu 13.10 live USB, and tried it on the Dell DX-1100 

With the BIOS set to use the onboard (Intel) graphics, it booted with no 
problems, but showed the problems with jagged color-gradients (a.k.a. 
tearing), and the Java Web-Start (IcedTea) desktop launchers failed to 
work (because its splash-screen uses graphics capabilities not available 
on the Intel graphics driver distributed with 13.10).

I then rebooted, setting the BIOS graphics card selection to 'AUTO', and 
plugged the monitor into the NVIDIA PCI graphics card.  The 13.10 USB 
drive booted normally into the Lubuntu desktop, and did not have the 
problem with jagged color-gradients (tearing), and the Java Web-Start 
(IcedTea) desktop launchers worked as they usually do.

I tested it with the BIOS graphics card selection set to 'AUTO' (the way 
it was when I noticed the problem, and connected the monitor to the 
NVIDIA PCI graphics card.  Then I booted the Lubuntu 14.10 live-USB system.

It displayed the uNetBootIn menu (on the NVIDIA card), and I selected 
the 'try without installing' option.  It then read-in (from the USB 
drive) the initial RAM-disk file-system.  When it then tried to use the 
RAM-FileSystem, I quickly got a blank screen, and I noticed the two 
right-most keyboard indicator-lights were flashing on and off together.  
I plugged in the monitor cable to the Intel graphics VGA port, but 
nothing was displayed (and I think it said there was no VGA cable, on 
the screen).


More information about the Lubuntu-users mailing list