14.04 seems subject to bug 1046563 with update-manager/notifier

John Hupp lubuntu at prpcompany.com
Thu May 15 18:50:24 UTC 2014

On 5/14/2014 10:00 PM, Israel wrote:
> On 05/14/2014 05:38 PM, John Hupp wrote:
>> For nm-applet, Fix #1 at 
>> http://www.webupd8.org/2014/04/fix-lubuntu-1404-network-manager.html 
>> worked for me, and Fix #2 slipped from memory.
>> But for this problem with update-notifier, *neither* Fix results in 
>> notification of updates.
>> Oddly, in /etc/xdg/autostart/update-notifier.desktop, neither
>>     Exec=dbus-launch update-notifier
>> nor
>>     Exec="dbus-launch update-notifier"
>> results in a running update-notifier process.
>> If from the terminal I run
>>     $ dbus-launch update-notifier
>> that produces a running process, but as in the previous post, I get 
>> no actual notification of updates.
>> Which brings me back around to my current working theory that bug 
>> 1046563 (concerning update-notifier) really is distinct from the 
>> nm-applet bug.
> I wonder if adding  dbus-launch update-notifier in the Default 
> applications for LXSession would help?  You might test this, as it 
> should work just fine.
> -- 
> Regards

Hi, Israel.

I thought I replied to this last night, but I don't see it posted to the 
list, so at the risk of repeating: I did try dbus-launch update-notifier 
in Default apps for LXSession, and it successfully runs the process (as 
with other things I've tried), but no updates are then offered.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20140515/b2f1d8fe/attachment.html>

More information about the Lubuntu-users mailing list